miércoles, 15 de mayo de 2013

EJERCICIO NUMEROS PRIMOS


Proceso numeros_primos
ceros<-1
numero<-0
Escribir "ingrese un numero";
Leer numero;
divisor<-1
Mientras divisor < numero Hacer
respuesta<-numero mod divisor;
si respuesta=0 Entonces
ceros<-ceros+1
FinSi
divisor<-divisor+1;
FinMientras
si ceros<=2 entonces
Escribir "el numero es primo";
sino
Escribir "el numero no es primo";

FinSi
FinProceso

No hay comentarios:

Publicar un comentario en la entrada